System Requirements

Supported Java Versions

GroupDocs.Viewer for Java supports Java versions listed below. For more platform support please check GroupDocs.Viewer page.

  • J2SE 7.0 (1.7)
  • J2SE 8.0 (1.8)
  • or above (for example Java 10)